Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Can't Use Roon Upsampling After OpticalRendu Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Use Roon Upsampling After OpticalRendu Upgrade

    I just replaced an UltraRendu with an OpticalRendu. The sound is fabulous! But I've lost a key capability. I can no longer use Roon to upsample non-MQA Tidal tracks to feed my Pro-Ject Pre Box S2 Digital. With the UltraRendu, OpticalModule, and a TP-Link MC200CM, I was regularly upsampling to PCM 705.6/768 or DSD 512. Occasionally I had to back off to PCM 352.8/384 or DSD 256 to avoid overloading something. Now I have the OpticalRendu connected to the OpticalModule. I can no longer upsample to PCM 352/384 or DSD 256. The music usually plays fine a bit, then it starts cutting out, then I get the "Tidal is slow loading" message, then Roon skips to the next track. Other than swapping the UltraRendu for the OpticalRendu and the OpticalModule for the TP-Link, my network configuration has not changed. I tried upsampling a local file and got messages that the media was loading slowly, so this isn't a Tidal problem. (I also tried Qobuz with the same result.) I connected my DAC to a MacBook Pro connected to the Roon Server via wifi using my USB cable. It plays upscaled tracks perfectly for both PCM 7xx and DSD 512, so it's not a DAC or USB cable problem. Is there some setting I need to change with the OpticalRendu or Roon to make upsampling work again? Any ideas on what might be going on here? One note is my UltraRendu was running 2.7 while the OpticalRendu is running 2.8. Don't know if that is a factor or not.

  • #2
    Is this a black or silver unit?
    Are you connected to a router or switch?
    If you are connected to a switch is it a managed switch?
    Are both SFPs and fiber cables ones we provided?

    Comment


    • #3
      The OpticalRendu is the silver Roon-only. Normally I have two switches between the router and the OpticalModule, then a 20m fiber cable to the OpticalRendu. I happen to have a long-enough ethernet cable so I could connect the OpticalModule directly to the router. I also moved the OpticalModule to my equipment rack so I could test with your cable. Unfortunately, I have the same problems. DSD256 and PCM 352.8 play for most of a track before failing. DSD512 and PCM 704 fail pretty immediately.

      Mike

      Comment


      • #4
        You can try connecting to the router and bypass the switches. You can also try to manage the switches and set Flow Control to enabled on the port being used.

        Comment


        • #5
          I connected both the OpticalRendu and my Roon Server (MacBook Pro) directly to my router and unplugged everything else (wifi, wired ethernet). I'm still using your fiber cable. Still not working. My router is a Zyxel C1100X from CenturyLink. I poked around the router settings and documentation. I didn't find anything about flow control.

          Comment


          • #6
            Understood. I have to think about this because i’m not sure what is going on.

            Comment


            • #7
              Where are you located?

              Comment


              • #8
                One more data point. I've set up my UltraRendu and connected it to my router. It is handling PCM upsampled to 705k just fine. I should be getting my 2.8 upgrade in a day or so. Once it arrives, I'll do the upgrade and see if it still works!

                Comment


                • #9
                  I'm in Colorado.

                  Comment


                  • #10
                    Here is some more info ... last night I upgraded my UltraRendu to 2.8. I was upscaling to PCM706 and DSD512 just fine. This morning, it was having trouble at those speeds, but it was running fine at PCM353 and DSD256. The OpticalRendu has not been able to do either PCM353 or DSD256. Could this be a hardware problem with the OpticalRendu?

                    Comment

                    Working...
                    X