Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Music "gaps" during playback (brief moments of silence)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Music "gaps" during playback (brief moments of silence)

    Hello all.

    Recently I was talking to a friend about an issue I'm experiencing, and she told me she was having the exact same problem on her setup. I've tried to find some help about it, but I've had no success. I even started a topic on AS Forum, but I've ended up thinking this would be the right place for it.

    We both have similar signal paths: we listen to music played via internal HDD or Tidal upsampled to DSD 512 using HQPlayer, Ultra Rendu and T+A DAC 8 DSD. Our only difference is that, in my case, I use a sonicTransporter with HQPe as music server, and she uses PC with HQP. And I use mConnect Player to access Tidal, while she uses Roon. The rest remains the same.

    It occurs to us that music simply "gaps" during the playback. It's like a hiccup during the song: it goes mute for half of a second or so, and continues playing like nothing happened. It occurs in an aleatory way: sometimes more than once in a song, and others after longer periods of listening.

    To make it worst, sometimes the DAC simply loses the signal. The display starts to show "PCM ----" (no signal) while just a moment ago was "DSD 512" and playing. And to solve it we have to reboot the Rendu.


    We've ended up runing some tests here and there, trying to isolate some elements to see who's guilty. We changed USB cables, network switches, upgraded from Cat5 to Cat6 ethernet cables and even changed DAC to test, but with no success.

    1. Yesterday I spent all day long playing background music with the Ultra Rendu on the signal path. Conclusion: the gaps occurs WAY more often listening to Tidal streaming, but it also happens with internal HDD listening - which leads me to think Tidal is not the responsible for it.

    2. Today I've turned the system on and let it playing on background while I was working. At first, I was using Ultra Rendu sending data to my DAC - but listening only to internal HDD songs (Tidal disabled, not in the signal path). At about 45 min of listening, the "gap" appeared. That brief moment of silence.

    3. So then I decided to take off the Ultra Rendu from the signal path, using only my Small Green sonicTransporter connected to DAC directly via USB (so, now, it was Tidal and Ultra Rendu disabled, not in the signal path). After doing so, I'm on the 5th hour of continuous listening without having any gap. Music is playing flawless, and I already have changed album several times.

    I think I can conclude, with a certain degree of secure, that the problem is narrowed to Network (hardware and/or NAA protocol configurations) or the Ultra Rendu itself (or the way it dialogs with the rest of the links on the path). I can assume Tidal is not guilty on it, because, as I said on the item 1 above, music "gapped" while I was listening to internal HDD songs as well (but using Ultra Rendu).

    We both are using 2.7 version of uR.

    I'd appreciate very much for any help I could have on this matter.

    Best regards.
    Last edited by Timbre Lock; 08-04-2020, 03:53 PM.

  • #2
    How does the Rendu connect to the router...direct or via a switch?

    Comment


    • #3
      Originally posted by vortecjr View Post
      How does the Rendu connect to the router...direct or via a switch?
      Hello there, vortecjr. I use only one router: a MitraStar GPT-2741GNAC-N2 (never heard of, it was installed here by the provider) that brings the internet connection through optic fiber - 300 Mbps link. It has 4 ethernet ports on the back.

      1. At first, my Ultra Rendu was connected directly to the router using it's own port on the back.
      2. After noticing the problem described above, I thought it could be solved by using the Ultra Rendu plugged on the second ethernet port on the back of my sonicTransporter. But, still, no success.
      3. Then I thought it could be the lack of a powered switch. So I installed a regular TP-Link TL-SG1008D in order to solve the problem. That's the way it is now, and the problem persists.
      (4. Just to remember: my friend is in another state, using another internet provider, runing it on another router (Ubiquity), and experimenting similar issue.)


      Just to let you know: I kept running tests along the day. After hours and hours playing flawlessly internal HDD songs (without Rendu), I decided to move forward and introduce a new element to the path. So, I started using Tidal to see if it remained perfect as it was playing only internal HDD files. I played Tidal through mConnect Player, which finds the HQPe via UPnP. The audio chain remained the same: Small Green sonicTransporter connected to T+A DAC 8 DSD directly via USB cable. Ultra Rendu remained disabled, not on the signal path.


      Well... 2 hours have passed, lots of Tidal songs from different albums have been played, and it's working flawless with no Rendu on the audio path (music streamed from Tidal upsampled to DSD 512 on HQPe inside sonicTransporter - plugged to DAC using USB cable). No NAA whatsoever.

      Which leads me to think that it's NOT network issues, otherwise Tidal would not be playing perfect as it is (after all, it's running on the very same network, with nothing altered).

      I am inclined to think that the Ultra Rendu is the guilty one. But... what could be the problem? 🤔

      Thank you in advance.


      * OBS:
      - I use Sonore's own linear power supply (220Vdc - 7V out) on my Ultra Rendu;
      - Software version: 2.7;
      - At first I was runing Cat5 eth cables. Replaced it with Cat6, but with no success. I've done them myself: white/green + green + white/orange + blue + white/blue + orange + white/brown + brown.
      Last edited by Timbre Lock; 08-04-2020, 07:21 PM.

      Comment


      • #4
        A couple of things:
        1. I'm inclined to have you continue testing with the Rendu and the Transporter each connected to the Router bypassing each other and the switch.
        2. If using a managed switch you should configure it with Flow Control enabled.
        3. I would reduce the sample rate to DSD256 to see if that fixes the issues.
        4. I would look for a recent firmware update for your DAC (pretty sure there is a new one) and also update the Rendu to 2.8 via a new SD card.

        Comment


        • #5
          Hello, vortecjr. Regarding those items:

          1. You mean, to connect both of them on the back of the main router and take off the switch?
          2. I'll try to see that.
          3. I already did it, but the issue remains. I ran "-2s" filters and DSD 256, assuming it could be a CPU issue. No success.
          4. The dealer already upgraded my DAC to the latest firmware (and since the problem occurs in different DACs as I tested with iFi iDAC2 and iDSD Black Label, I'm pretty sure it's not it). I'm missing just the 2.8 version of Rendu. I'll look into it... hope it solves the issue.

          Comment


          • #6
            Yes on #1. Keep me posted on 2 and 4.

            Comment


            • #7
              Originally posted by vortecjr View Post
              Yes on #1. Keep me posted on 2 and 4.
              I will, vortecjr. Thanks.

              Just to let you know: as I told you, yesterday I spent all day listening to music without experiencing any "gap". Nevertheless, even without de Ultra Rendu on the signal path, there was a time when Tidal was playing and the song simply stopped. I had to select another track (or click to hear the same track again).

              The same thing happened at this very moment.

              Comment


              • #8
                Originally posted by vortecjr View Post
                Yes on #1. Keep me posted on 2 and 4.
                Just worked on #1. I took off the TP-Link switch of the path, and plugged sonicTransporter and Rendu via ethernet on the back of the internet router itself. Started listening to Tidal songs. Although the audio quality increases in a stunning way (the use of Rendu/NAA is really an excelent way to improve sound quality), it didn't take too long for music to start "gapping". It occurred twice in the same song (Cassandra Wilson - Solomon Sang). Do you think Rendu's v2.8 software can solve this out? I'll talk to my friend, so then we purchase together.

                Best regards.

                Comment


                • #9
                  Here is the thing...your DAC comes in two configurations...Amanero based and Thesycon based. The later should work well with 2.8. The Amanero should also work well with 2.8 depending on the firmware installed.

                  Now that other things have been tested if the switch is managed try setting flow control to enabled on the ports used.

                  Comment


                  • #10
                    I just updated to the latest Software version of 2.8 On my ultraRendu and I’m getting dropouts every 10 to 20 seconds. Was running an older version of 2.8 for a couple of months without a hitch. I think I checked a few weeks ago and I was up with the latest, but updated tonight and section 1 and 2 didn’t need updating. But hit section 3 and lots of things were updated. Rebooted and Now regular dropouts. From my router I have an EtherRegen connected and the UltraRendu is connected to that which is connected to a Chord MScaler then to a Chord Qutest. Haven’t had any issues before, but after the update I do.

                    ive tried restarting everything in the chain but dropouts are still occurring. Any suggestions for my situation?

                    Comment


                    • #11
                      The update today should not affect your device in anyway. It's three lines of code for an unrelated issue.

                      Please follow this list in order:
                      https://forums.sonicorbiter.com/foru...am-to-my-rendu

                      Comment


                      • #12
                        Hello all. Hope you are doing well.

                        I spent the last days listening to music and taking notes on each link I changed on the audio chain, and got to the conclusion that:

                        1. If I don't use ultra Rendu, music is played flawless, without any "gap" whatsoever. Remember: same HQPe config, same DAC, same everything. The con: audio quality becomes very poor, and I don't feel like using it this way.

                        2. When I plug the Ultra Rendu on the setup, the audio quality improves considerably (as expected), but along with it I start getting music "gaps" / brief pieces of silence that don't exist when I use the server direct to DAC. Again: same HQPe config, same DAC, same everything.

                        3. With or without Rendu on the audio chain, Tidal simply stops some songs here and there, from out of nowhere. This "stopping issue" occurs regardless using NAA or not.

                        So, summarizing: I've concluded that, for some reason, it's my NAA that is causing the "gaps". Unfortunately, I don't have any clue on solving this issue.

                        Comment


                        • #13
                          Please post the output of this support page
                          IP-Address/diag
                          for example
                          192.168.1.1/diag

                          Comment

                          Working...
                          X