Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

New OpticalRendu - No audio devices found

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New OpticalRendu - No audio devices found

    Experiencing a problem with my new OpticalRendu. No problem on the optical networking side; I can access the OR through the Sonicorbiter web page and perform all the functions. However, the DAC Diagnostics app reports No Audio Devices even though my DAC is connected.

    I made sure the DAC was powered on before powering on the OR. I’ve tried two different DACs and two different USB cables, without success. One of the DACs did work with a MicroRendu I owned two years ago.

    Any suggestions on what I might try next would be welcome.

  • #2
    What USB device are we talking about?

    Comment


    • #3
      Rotel RDD-1580

      Comment


      • #4
        I have a Denafrips DAC on order but, since the Rotel worked with my MicroRendu, I thought I’d get my new OpticslRendu setup with it. Then I could just drop the Denafrips in-place when it arrives.

        Comment


        • #5
          Power down the DAC and the Rendu. Power on the DAC and then the Rendu.

          Comment


          • #6
            I’ve done that. No difference.
            I’ve read all the troubleshooting suggestions on this site,
            As I said, I had no trouble with this DAC with my MicroRendu.

            FYI, this OpticalRendu arrived broken from SGC,
            There was a loud rattle inside the case.
            I shipped it back and it returned to me two days ago.
            My concern is that there is still a hardware problem inside.

            Comment


            • #7
              Try to power off your control device, i had the same problem until i realized it was my iphone that lost connection.
              The UltraRendu is now always performing well.

              Comment

              Working...
              X