Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Mconnect doesn’t see ultraRendu

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mconnect doesn’t see ultraRendu

    First time poster. I’m running my ultraRendu into a Matrix X-SPDIF 2, mostly successfully. I set it up as a MPD/DLNA device. My handheld interface is my iPad, and from there my LUMIN app sees the UR. I can also see it from my desktop LMS, and from my Squeezebox Controller remote. It has a valid IP address. Seems like it’s all set up properly, but I cannot seem to get Mconnect on my iPad to see the UR. Running OS 2.8.

  • #2
    Have you tried these steps?

    https://forums.sonicorbiter.com/foru...am-to-my-rendu

    Comment


    • #3
      My Rendu does see my USB device. That has been confirmed under DAC Diagnostics.

      “3. Now go to your server's Settings and Enable the Rendu for playback.”

      I may sound dumb, but I don’t get this last step.

      Comment


      • #4
        So… no other suggestions?

        Comment


        • #5
          Did you go to Settings and press Save.

          In mConnect you need to select the unit as the output device.

          If the unit is not found make sure the mobile device is only connected to the router and not a cellular service.

          Comment


          • #6
            Originally posted by vortecjr View Post
            Did you go to Settings and press Save.

            In mConnect you need to select the unit as the output device.

            If the unit is not found make sure the mobile device is only connected to the router and not a cellular service.
            Yes.

            It does not show up in mConnect, but it does show up in my Lumin app on the same device.

            My device is a non-mobile iPad. It is only connected to the local network.

            Comment


            • #7
              That is very strange. I have to think about it…

              Comment


              • #8
                Please do! If it helps, there is a weirdness even with Lumin. When I click on the Rendu Options from the Lumin Settings, it shows me only a Power toggle widget. Nothing else.

                Comment

                Working...
                X