Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

microRendu quit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • microRendu quit

    Setup: Mac Mini Core feeds Mrendu v.1 to Brooklyn Bridge DAC and Urendu to April Eximus dp-1DAC. MySonicOrbiter sees both DACs, everything looks good. Roon, however, finds only the Ultra,. I exchange the places of the two devices, and it still finds only the Ultra. Software card? or is it dead? The Micro is several years old. Thanks, Don.

  • #2
    Have a look here:
    https://forums.sonicorbiter.com/foru...am-to-my-rendu

    Comment


    • Don.j.byrd@gmail.com
      [email protected] commented
      Editing a comment
      Thanks. Unless I am missing something,however, I described doing what the post says to do. I find both of my Rendus, go to settings/ DAC diagnostic of first one and then the other, and find both DACs diagnosed. Everything looks right. (I've been using these units for some years and have done this more often than I would like. Everything looks right) I go back to Roon, click to select an output, the Ultra (and the system output) are there, no Micro. I disconnect the rendus, exchange their places, restart Roon, and still Roon can find ultra but not the micro although they are connected to different DACs. I am probably missing something, but it looks to me that there has to be some wrong in the Macros interior.

  • #3
    I’m not aware of a situation where the DAC is listed in Apps / DAC Diagnostic and the Rendu is not listed as a Audio Device in Roon. Try updating the unit, power cycling the unit, and then press Save in Settings. If that does not work then you may need to pick up a new SD card with Sonic Orbiter from our website under software.

    Comment


    • #4
      Well, the Brooklyn shows up in diagnostics and does not show up in Roon. I try it all again. I have been messing with this for three or four days. I think I have tried everything, but I will try again.

      Comment


      • #5
        That is just how Roon works...no DAC discovered no the Rendu in Audio Devices and vice versa. Pull the power cord on the DAC to be sure it restarts.

        Comment


        • #6
          So I have two DACs discovered in settings, one in audio devices. I am sure I have done all of this several times in random order over the last few days, but I have done it all again.

          I checked the rendu settings again, checked all of the boxes again, saved all the changes though I made no changes, both DACS showed up and were diagnosed. Went to Roon and still only one DAC.

          Then I closed everything done, disconnected all the cables, powered down the router, as much as I could, I started over. I reconnected, powered and repowered, checked, recheck, saved again. Both DACs were diagnosed. I reopened Roon. Once again I found only one DAC.

          So now I have been over the whole thing, several times. THis last time I kept a written record, to make sure I hadn't missed something. The Micro, connected first to one DAC and then the other, has not shown up. Is there anyway to take this other than that there is something wrong with the software card or something worse.

          Comment


          • #7
            Temporarily, insert the SD card from the Ultra into the Micro, follow the steps in the link above, and see what happens.

            Comment


            • #8
              The Micro started up immediately with the card from Ultra. However, I put the card from the micro into the Ultra and it disappeared into the interior of the box. Looks like big mistake. I bought this unit new and have never tried to open it, but the heads of the screws have been jimmied.

              Comment


              • #9
                So this morning the micro would not show up. In a moment of ab sent mindedness I popped the card out, tried to put it back in, got it upside down, I suppose, and it disappeared into the interior of the case, so in 12 hours I went we went from having, it appears, solved the problem--I needed a new card--to having both devices screwed up. They appear to be unopenable by ordinary humans. What next?

                Comment


                • #10
                  The screws have a Torx head on them. The micro and the ultra use different standard sizes, but I don’t have the size on hand. New SD cards with the latest version of Sonic Orbiter are available on our website under Software.

                  Comment


                  • #11
                    You will get the torx sizes for me?

                    Comment


                    • vortecjr
                      vortecjr commented
                      Editing a comment
                      T9 or T8 for the microRendu
                      T10 for the ultraRendu, opticalRendu

                  • #12
                    Problem solved with the help of old-time Brooklyn hardware guy. Now I need only to figure out which of these card is the good one, and order another.
                    Thanks.

                    Comment


                    • #13
                      Or the problem of the Torx size was solved. Today I received the new SD card, which you had suggested. Changed SD in Mrendu, unplugged and replugged everything, Go to mysonicorber, Mrendu finds and diagnoses April Eximus Dac, Urendu finds Brooklyn DAC, check all of the other settings, restart all of the software, check the sudio settings on Roon, under audio devices, Roon finds the ultrarendu, but not the microrendu. So both Dacs will work Ultra, neither DAC will work with Micro. There must be a problem in the interior electronics of the Micro, or so it seems to me. What do you think?

                      Comment


                      • #14
                        You need to perform step #1.

                        https://forums.sonicorbiter.com/foru...-rendu#post174

                        Comment


                        • #15
                          I did perform the recommend procedure and more. I have kept two rendus working for several years. I do everything as required,
                          everything is good, except the DAC connected to the Micro does not appear as a choice in Roon.

                          We went back and forth with this. with the old SD card a few days ago; now I have the same results with a new SD.

                          I understand that you think that this cannot happen, and because of this I have been very careful, repeating everything,
                          but all of the relevant settings have been checked and rechecked, the wiring has been tested. Everything has been plugged and
                          replugged.

                          I can only report that I have followed procedures 1 through 2b probably. a dozen times, if not more;
                          sonicorbiter finds both rendus and both dacs. Roon finds only the DAC connected to the Ultra. I disconnect
                          the Ultra from the Brooklyn DAC, replace it with the Micro, go to Mysonicoriter, and the Brooklyn DAC is there,
                          associated with the Micro. It does not, however, appear in Roon. Can we only conclude that there is some mysterious
                          problem that cannot be solved or only solved by replacing the Microrendu?

                          Comment

                          Working...
                          X