Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Need help updating sonicTransporter i5 from sonicOrbiter 2.7 to 2.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help updating sonicTransporter i5 from sonicOrbiter 2.7 to 2.8

    Hello. I attempted to update my sonicTransporter i5 from sonicOrbiter 2.7 to 2.8 following the instructions in the FAQ but it didn't work. It still comes up under 2.7. The log is below. I do see a warning message and an error message. I know it says that stage 1 is complete, and I should reboot and start stage 2. I've already done that. The sonicTransporter is working fine. It's just still running 2.7. Any advice on how to proceed would be appreciated. Thanks! (I purchased it new directly from Small Green Computer on October 27, 2017.)


    Upgrade in progress...

    xkeyboard-config noarch 2.22-1.fc27 fedora 816 k

    xml-common noarch 0.6.3-46.fc27 fedora 30 k

    xorg-x11-font-utils x86_64 1:7.5-35.fc27 fedora 83 k

    xorg-x11-fonts-Type1 noarch 7.5-18.fc27 fedora 521 k

    xvidcore x86_64 1.3.4-4.fc27 rpmfusion-free 264 k

    xz x86_64 5.2.3-4.fc27 fedora 150 k

    xz-libs x86_64 5.2.3-4.fc27 fedora 91 k

    yajl x86_64 2.1.0-8.fc27 fedora 38 k

    zip x86_64 3.0-20.fc27 fedora 270 k

    zlib x86_64 1.2.11-4.fc27 fedora 99 k

    Downgrading:

    chromaprint-tools x86_64 1.2-6.fc27 rpmfusion-free 31 k

    ffmpeg x86_64 3.3.9-1.fc27 rpmfusion-free-updates

    1.5 M

    ffmpeg-libs x86_64 3.3.9-1.fc27 rpmfusion-free-updates

    6.4 M

    libavdevice x86_64 3.3.9-1.fc27 rpmfusion-free-updates

    92 k

    libchromaprint x86_64 1.2-8.fc27 fedora 52 k

    libmpdclient x86_64 2.13-1.fc27 fedora 49 k

    mplayer x86_64 1.3.0-11.fc27 rpmfusion-free 1.2 M

    mplayer-common x86_64 1.3.0-11.fc27 rpmfusion-free 1.2 M

    uboot-tools x86_64 2017.09-5.fc27 updates 338 k




    Transaction Summary

    ================================================== ==============================

    Install 76 Packages

    Upgrade 737 Packages

    Downgrade 9 Packages




    Total download size: 584 M

    Downloading Packages:

    --------------------------------------------------------------------------------

    Total 20 MB/s | 584 MB 00:28

    warning: /var/cache/dnf/rpmfusion-free-e8a23e671adc69fe/packages/chromaprint-tools-1.2-6.fc27.x86_64.rpm: Header V4 RSA/SHA1 Signature, key ID 7d838377: NOKEY

    Curl error (37): Couldn't read a file:// file for file:///etc/pki/rpm-gpg/RPM-GPG-KEY-rpmfusion-free-fedora-27 [Couldn't open file /etc/pki/rpm-gpg/RPM-GPG-KEY-rpmfusion-free-fedora-27]

    The downloaded packages were saved in cache until the next successful transaction.

    You can remove cached packages by executing 'dnf clean packages'.

    08/06/2021 21:18:01 - Update (Stage 1) complete. Please reboot and start stage 2.

    Back to main menu

  • #2
    This issue is now closed. I tried the same upgrade process again this afternoon and it worked.

    Comment

    Working...
    X