Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

SonicOrbiter problems after 2.8 upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SonicOrbiter problems after 2.8 upgrade

    My system is as follows: Transporter5 connected to router. External ssd drive with data on it connected to the Transporter. In another room is audio equipment: UltraRendu connected via USB to DAC etc.
    I followed the instructions and upgraded the Transporter to 2.8 from 2.7.

    I use Roon exclusively to play music including my library, Tidal items saved to my library, and internet radio. After the upgrade I can play radio items and Tidal items listed by roon as among my albums. However, all albums with flac files actually in my system now do not play - I get the error message "Playback was interrupted because a track failed to load etc."

    From my desktop computer I can find the transporter on my network, and I can browse the file system, including /storage/usbdrive/flac_pdb where I have music files. The files are there.

    Note that a long time ago I had an issue with Roon showing duplicates of my albums. The Roon "settings" for storage folders showed "Music Folder and also sonictransport/SamsuntT5/flac_pdb which is the external ssd drive with my files. By disabling within Roon the Samsung T5 folder I got rid of the duplicates. I tried mounting the Samsung drive, and re-enabling the ssd drive.

    I have tried restarting everything, clearing the Roon cache, forcing a Roon rescan multiple times without any effect. Note that I have not power cycled the Transporter - the restarts have been software driven.

    Help!

  • #2
    Tom, have you tried to uninstall and reinstall Roon on the sT? Then have Roon index the storage drive from scratch.

    Comment


    • #3
      Success.

      It turns out that I needed to disable the "Music" folder in the Roon -> settings -> storage area, so that there was only a single active storage path, which in my case was:
      sonictransport > storage/usbdrive/flac_pdb

      Comment


      • #4
        Great. Good to hear you have it working.

        Comment

        Working...
        X