Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

sonicTranporter Support Thread - i5, i9, AP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by vortecjr View Post
    You can expect the update at some point in time, but Andrew will need to qualify when.
    Thank you. 👍

    Comment


    • #17
      I have a Sonic Transporter i7 for ROON DSP. When I go online to "MySonicorbiter" to check the software firmware, it shows:

      Current SW Version: 2.7

      Latest SW Version: 2.8

      However, when I do the update, it still shows 2.7 as the updated SW version.

      Is there a SW 2.8 for my Sonic Transporter i7?


      Comment


      • #18
        You can update your sonicTransporter to 2.8 just follow the upgrade instructions in the Frequently Asked Questions (FAQ) section of sonicorbiter.com.

        Comment


        • #19
          Sonictransporter i5 2.8 has stopped working, has been working great for years.
          The blue indicator light still comes on.
          It no longer shows up on the web browser.
          MicroRendu still shows up on browser.
          I have been through all the reboot processes for i5, router, modem, etc. Both using the switch and unplugging.
          When I type the ip address directly in a web browser I eventually get an error message that the site took too long to respond.
          Normally i would just type in "mysonicorbiter" and it would take me to both the i5 and the microRendu.
          Now for the i5 the message states "No Sonicorbiter OS based music servers found on your network".

          I had a little trouble with it a few months ago, but was able to correct it by "re-updating" to version 2.8.... I had previously updated to 2.8 some months prior to that.
          This previous trouble was coincident with some LMS issues, which required me to uninstall LMS and reinstall it to force the update to LMS 8.0.

          I have become addicted to this system... when its down I get the shakes and sweats lol!

          Any help appreciated.

          Comment


          • nrlbuild
            nrlbuild commented
            Editing a comment
            Also both lights on the i5 Ethernet port are lit, green one blinking.
            I tried changing the Ethernet cable.
            Logging into the router, i5 is not listed as a connected device.

        • #20
          OK contact Small Green Computer for support

          Comment


          • #21
            I have an older version of the i5..V2 I believe. I want to simplify my setup and ditch the NAS. The drive I'm looking at as a replacement is USB3. Will that work connected to the i5?
            Thanks
            Steve

            Comment


            • #22
              Originally posted by Shindogreen View Post
              I have an older version of the i5..V2 I believe. I want to simplify my setup and ditch the NAS. The drive I'm looking at as a replacement is USB3. Will that work connected to the i5?
              Thanks
              Steve
              That will work.

              Comment


              • #23
                This problem occurred for me last week and I can't solve it. Did you find a solution?

                Comment


                • #24
                  NEED HELP WITH NON-RESPONDING SONICTRANSPORTER i5

                  I have been using a i5 for several years now as my Roon core without problems. A couple months ago, my Roon App on my iPhone and Mac abruptly stopped connecting with the Core. I have been unable to connect since that time. The i5 is connected by Cat 5E to my home network through the same local switch as my Mac (hardwired, not Wifi), and my Mac connects to the internet fine. I have tried switching out the cables and the switch port for the i5 but no improvement. Actually - after switching cables and port, I got a Roon page on my iPhone app for about 2 sec, then it reverted to "unable to find core'. When I open my Sonictransporter homepage on my browser, I initially didn't see my i5, but now I do. When I click on the name or the IP address, the browser fails to connect to the corresponding server. I live in an area with an old, unstable grid and we have frequent power outages and surges when service is restored. I do have the i5 and everything else of value protected behind an Audioquest Niagara 1000 power strip - conditioner. When I disconnect the i5 from the network by unplugging the ethernet cable, and open my browser connection, I still see the SonicTransporter and my ultrarendu - don't know how the browser can recognize it when its not connected. Back when this problem started, I remember the Safari browser did not recognize the i5 at that time - just the ultraRendu. I would appreciate any help you can give me in restoring my Roon Core function. I will attach some screen shots:

                  sonic error msg 1.pdf sonic browser screen.pdf Mac info.pdf
                  Attached Files
                  Last edited by dmagnus1; 01-10-2023, 12:21 PM.

                  Comment


                  • #25
                    Originally posted by dmagnus1 View Post
                    NEED HELP WITH NON-RESPONDING SONICTRANSPORTER i5
                    Can you go to smallgreencomputer.com and click on contact us? That way you can submit a support ticket and we can help you.

                    Comment

                    Working...
                    X