Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Roon remote not connecting to Transporter i5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Roon remote not connecting to Transporter i5


    My problem: Last week, the Roon Remote app on my iPad became unable to connect to the core on Sonic Transporter. After working perfectly for 11 months, Roon Remote now hangs on the “trying to connect” page. Roon support has offered several suggestions, but so far there has been no solution. They finally suggested contacting Small Green Computer, so here I am.

    (See my full equipment details below.)

    The problem started after my main audio system had been powered down for about 2 months. During that time, the SonicTransporter (in another room) had remained powered up and connected to router. On powering audio system up after 2 months, all went well except for the failure to connect.


    9 attempted fixes so far:

    1) Power down Sonic Transporter i5, wait a couple minutes, and restart Sonic transporter

    2) Power down iPad, wait, and restart

    3) Serially power down and unplug router, core, and remote devices; wait 30 minutes; then power all back up in same order

    4) Open Sonic Transporter’s web page, go to settings, and confirm that boxes in “Roon Server

    settings” are unchecked. (They were, but I went through the process of checking

    and unchecking them again.)

    5) Confirm that my firewall is turned off

    6) Confirm that iPad (w/Roon Remote) is on the same private network as my Roon Core

    7) Confirm iPad settings show that Roon Remote is allowed to access local network

    8) Delete iPad’s Roon Remote app, power down iPad, wait a few minutes, restart iPad and

    reinstall Roon Remote app

    9) Install Roon Remote app on a different iPad and try connecting (same problem, so I switched back to original iPad)


    Would be grateful for help with 3 other possible fixes:

    1) On a Sonic Transporter thread about a similar problem, someone suggested going to the Transporter’s “Roon Server settings” and using “manage software” to delete and reinstall Roon Server. That worked for someone. If I try that and if it restores connectivity, will it preserve my tags? Will I need to “restore my database”? If a restore is necessary, how do I do that?


    2). Roon also recommended confirming that my “main Roon install is set up to accept connections from remotes.” I have been unable to confirm that because I think it requires going to the “Navigation menu” in Roon (on the Roon Server/Core?) to which I do not seem to have access due to the connection problem. Settings for the Sonic Transporter i5 on the Transporter’s web page do not offer an “accept connections from remotes” option. (I have made no recent changes in my Roon or Transporter settings, so “remote connections” should still be set correctly.). How could I confirm this?


    3) There have been some rather inconclusive discussions in Roon forums about the router as a possible culprit in other failure-to-connect-to-core problems. Unfortunately, they seem to require network knowledge that I lack. Is anyone familiar with this possibility?


    Aside from the above, it seems that Roon and I have both run out of ideas about how to fix this. Any further suggestions would be hugely appreciated!

    ***********


    Here’s a list of streaming & audio gear I am using w/Sonic Transporter i5


    Roon Core Machine


    Sonore Sonic Transporter i5, version 2.8, with Intel i5 CPU and 5GB RAM, running Roon Server 1.8, build 931



    Networking Gear & Set-up Details

    iPad running iOS 15.5

    Roon Remote app on the iPad (cannot find Remote app's version or build number, but believe they are up to date)

    Century Link C000Z router/modem (from ISP)

    TP-Link Powerline Ethernet adapter

    Sonore Ethernet converter — from wired ethernet to optical

    Sonore optiRendu



    Connected Audio Devices

    Musical Fidelity MX-DAC, with sBooster power supply


    Number of Tracks in Library

    Approx. 3,000








    Last edited by T.C. Dandy; 06-15-2022, 11:17 AM.

  • #2
    I am having the same exact problem with i9. Started getting glitchy after not using the system for a month (dropouts, not finding Core) finally died today. I updated to 2.8 Sonicorbiter, which took multiple attempts. Now Cary iOS Roon endpoint says NO SERVER. All worked fine for several years. I deleted the Roon App on the i9 and reinstalled, now Roon is asking for a new subscription. Help!

    Comment


    • #3
      Sounds like it could be an issue with Roon. Go to the smallgreencomputer.com website and click on contact us. You can put in a support request.

      Comment

      Working...
      X